Project

General

Profile

action #98105

[Timebox: 16h] Investigate error in autoyast-supportserver

Added by JERiveraMoya about 2 months ago. Updated about 2 months ago.

Status:
Closed
Priority:
High
Target version:
Start date:
2021-09-03
Due date:
% Done:

0%

Estimated time:

Description

Observation

openQA test in scenario sle-15-SP4-Online-x86_64-autoyast-supportserver@64bit fails in
setup

It is failing with:

* Failed to connect to 10.0.2.2 port 20323: No route to host
* Closing connection 0
curl: (7) Failed to connect to 10.0.2.2 port 20323: No route to host

Test suite description

Maintainer: QE Yast

autoyast-supportserver runs in parallel to many jobs, e.g. autoyast installation tests. MAX_JOB_TIME increased to 4h as it was previously failing as incomplete in case of 2h timeout.

AYTESTS_REPO should point to the newest available subproject/repo of the IBS project Devel:YaST

AYTESTS_REPO is now defined in main.pm. See https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/4193

For SLE 12 it's:
AYTESTS_REPO=http://download.suse.de/ibs/Devel:/YaST:/SLE-12-SP4/SLE_12_SP4
For SLE 15:
AYTESTS_REPO=http://download.suse.de/ibs/Devel:/YaST:/Head/SUSE_SLE-15_GA/

Reproducible

Fails since (at least) Build 31.2 (current job)

Expected result

Last good: 29.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by JERiveraMoya about 2 months ago

  • Project changed from openQA Tests to qe-yast
  • Category deleted (Bugs in existing tests)
  • Target version set to Current

#2 Updated by syrianidou_sofia about 2 months ago

  • Status changed from Workable to In Progress

#3 Updated by syrianidou_sofia about 2 months ago

  • Assignee set to syrianidou_sofia

#4 Updated by syrianidou_sofia about 2 months ago

  • Status changed from In Progress to Feedback

#5 Updated by syrianidou_sofia about 2 months ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF