Project

General

Profile

action #97760

Rewrite workaround for scrolling for bsc#1189550

Added by syrianidou_sofia about 2 months ago. Updated about 1 month ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Start date:
2021-08-31
Due date:
% Done:

0%

Estimated time:

Description

After merging https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/13087 workaround for maintenance tests failures, the SP4 tests fail as the module is not trying to enable yast-development pattern, as it should. We need to modify the workaround so that no tests fail. What the workaround does is to go at the end of the list of patterns and then at the start again. The workaround must remain inside the loop because otherwise it doesn't take any effect.

Observation

openQA test in scenario sle-15-SP4-Online-x86_64-select_modules_and_patterns@64bit fails in
select_patterns

Test suite description

Maintainer: qe-sle-yast

Perform an installation enabling some modules.
This test suite always registers to have access to some modules.

Reproducible

Fails since (at least) Build 29.1

Expected result

Last good: 26.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by syrianidou_sofia about 2 months ago

  • Project changed from openQA Tests to qe-yast
  • Category deleted (Bugs in existing tests)
  • Target version set to Current

#2 Updated by JERiveraMoya about 2 months ago

  • Subject changed from test fails in select_patterns to Rewrite workaround for scrolling for bsc#1189550
  • Status changed from New to Feedback
  • Assignee set to JERiveraMoya

#3 Updated by JERiveraMoya about 1 month ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF