Project

General

Profile

action #97754

[qem][zypper_lifecycle][maint] test fails in zypper_lifecycle - failing due to Legacy Module having 2021-07-30 as end of support

Added by vsvecova 5 months ago. Updated 5 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-08-31
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

# Test died: All products should be supported as of today
Output: 'Module end of support before 2021-08-30                 
Legacy Module                                           2021-07-30

Observation

openQA test in scenario sle-15-SP2-Server-DVD-Updates-x86_64-qam-textmode+sle15@64bit fails in
zypper_lifecycle

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml.

Reproducible

Fails since (at least) Build 20210830-1 (current job)

Expected result

Last good: 20210827-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by dzedro 5 months ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF