Project

General

Profile

action #97328

test fails in yast2_lan_restart_*

Added by syrianidou_sofia about 2 months ago. Updated about 2 months ago.

Status:
Rejected
Priority:
High
Assignee:
-
Target version:
-
Start date:
2021-08-22
Due date:
% Done:

0%

Estimated time:

Description

After renaming a device, the network should be reloaded: https://progress.opensuse.org/issues/64761. After opening settings and closing without making any changes, there should not be restart or reload. The modules seem to either have wrong expectations or perform the wrong actions. We see these failures for all archs that the modules run.

Observation

openQA test in scenario sle-15-SP4-Online-ppc64le-yast2_gui@ppc64le-2g fails in
yast2_lan_restart_bridge

Test suite description

Maintainer: zluo, riafarov

Test for yast2 UI, GUI only. Running on created gnome images which provides both text console for ncurses UI tests as well as the gnome environment for the GUI tests.

Reproducible

Fails since (at least) Build 26.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by syrianidou_sofia about 2 months ago

  • Project changed from openQA Tests to qe-yast
  • Category deleted (Bugs in existing tests)

#2 Updated by syrianidou_sofia about 2 months ago

  • Status changed from New to Rejected

There was a bug open, already

Also available in: Atom PDF