Project

General

Profile

action #96989

[qa-core] test fails in rmt_feature

Added by mgrifalconi over 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2021-08-16
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Server-DVD-Updates-x86_64-qam_rmt@64bit fails in
rmt_feature

Test suite description

Meant for scheduling rmt tests on QAM Updates

Reproducible

Fails since (at least) Build 20210806-1

Expected result

Last good: 20210805-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by mgrifalconi over 1 year ago

File needed for such test to run, was removed. Asked original maintainer (Yutao Wang) for info.

#2 Updated by mgrifalconi over 1 year ago

Unscheduling the test for now to avoid blocking updates https://gitlab.suse.de/qa-maintenance/qam-openqa-yml/-/merge_requests/165

#5 Updated by mgrifalconi over 1 year ago

  • Status changed from New to In Progress
  • Parent task set to #71839

I got the information that the machine should be back online. I will test it out and than re-enable the test

#7 Updated by mgrifalconi over 1 year ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Test is now working fine again

#8 Updated by szarate about 1 year ago

  • Target version set to QE-Core: Ready

Also available in: Atom PDF