Project

General

Profile

action #96842

[qe-yast][qu] test fails in new_partitioning_gpt in 15-SP3 QU

Added by tjyrinki_suse 2 months ago. Updated 2 months ago.

Status:
Closed
Priority:
Normal
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:

Description

Observation

Could you check why this repeatedly fails complaining about bootability? Compare to https://openqa.suse.de/tests/6590552#step/new_partitioning_gpt/3 in the previous build.

openQA test in scenario sle-15-SP3-Online-QR-x86_64-lvm-encrypt-separate-boot@64bit fails in
new_partitioning_gpt

Test suite description

Same as lvm-full-encrypt, but with separate boot not encrypted partition, only installation to not repeat everything again with small risk.
Maintainer: riafarov

Reproducible

Fails since (at least) Build 188.14

Expected result

Last good: 188.13 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by tjyrinki_suse 2 months ago

  • Project changed from openQA Tests to qe-yast
  • Category deleted (Bugs in existing tests)

#2 Updated by tjyrinki_suse 2 months ago

  • Status changed from New to In Progress
  • Assignee set to syrianidou_sofia
  • Start date deleted (2021-08-13)

https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/13079

Additionally a qam-openqa-yml change will be proposed by Sofia.

#3 Updated by syrianidou_sofia 2 months ago

  • Status changed from In Progress to Closed

Both ppc64le and 64bit tests pass for build 188.15

Also available in: Atom PDF