Project

General

Profile

action #96569

[leap 15.3][qe-yast] test fails in logpackages

Added by punkioudi 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Urgent
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-08-04
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

It seems that after the scheduling changed, this fail happens and it blocks the release of the updates.

Observation

openQA test in scenario opensuse-15.3-DVD-Incidents-x86_64-cryptlvm@uefi-2G fails in
logpackages

Test suite description

Maintainers: QE Yast

Conduct installation with encrypted LVM selected during installation.

Reproducible

Fails since (at least) Build :16736:virtualbox.1626948646

Expected result

Last good: :16675:xfce4-panel.1625935413 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by oorlov 3 months ago

So, I fixed the issue on Monday already. The issue was that YAML_SCHEDULE was set in Test Suite settings and it meant, it was applied to all the jobs on o3 with name cryptlvm. But test suites for Updates are kind of special (e.g. they contain setup_online_repos test module, which is not scheduled for TW) So, I restarted the job without that parameter and it passes: https://openqa.opensuse.org/tests/1867919

I also did the same for another job group there, where the test failed with the same issue: https://openqa.opensuse.org/tests/1867927

#2 Updated by oorlov 3 months ago

  • Status changed from New to Resolved

Also available in: Atom PDF