Project

General

Profile

action #95551

autologin_yast test fails in first_boot

Added by syrianidou_sofia 2 months ago. Updated about 1 month ago.

Status:
Closed
Priority:
High
Target version:
Start date:
2021-07-15
Due date:
% Done:

0%

Estimated time:

Description

Observation

Autologin does not happen, first_boot module can't assert desktop needle and fails. Investigate the issue. Try to reproduce manually and if needed, open a bug.

openQA test in scenario sle-15-SP3-Online-x86_64-autologin_yast@64bit fails in
first_boot

Test suite description

Maintainer: jrivera Test automatic login when selected for local user during installation.

Reproducible

Fails since (at least) Build 187.1

Expected result

Last good: 187.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by syrianidou_sofia 2 months ago

  • Project changed from openQA Tests to qe-yast
  • Category deleted (Bugs in existing tests)

#2 Updated by oorlov 2 months ago

  • Tags set to qe-yast-refinement
  • Target version set to Current

#3 Updated by oorlov 2 months ago

Seems to be regression after https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/12831.

Adding installation/authentication/use_same_password_for_root to schedule should fix the issue.

#4 Updated by oorlov 2 months ago

  • Priority changed from Normal to High

#5 Updated by syrianidou_sofia 2 months ago

  • Status changed from New to Workable

#7 Updated by syrianidou_sofia 2 months ago

  • Assignee set to syrianidou_sofia

#8 Updated by syrianidou_sofia about 1 month ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF