Project

General

Profile

action #95542

test fails in yast2_kdump

Added by syrianidou_sofia 2 months ago. Updated 2 months ago.

Status:
Closed
Priority:
High
Target version:
Start date:
2021-07-15
Due date:
% Done:

0%

Estimated time:

Description

Observation

The reboot warning window is not showing after implementing kdump changes:
https://openqa.suse.de/tests/5989820#step/yast2_kdump/17

This issue occurs only for ppc-spvm so far.

Make sure that the pop-up is missing only for spvm and confirm with the YaST team whether it is a deliberate change or not.

openQA test in scenario sle-15-SP3-Online-ppc64le-yast2_ncurses_textmode@ppc64le-spvm fails in
yast2_kdump

Test suite description

Test for yast2 UI, ncurses only in textmode.

Reproducible

Fails since (at least) Build 187.1

Expected result

Last good: 187.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by syrianidou_sofia 2 months ago

  • Project changed from openQA Tests to qe-yast
  • Category deleted (Bugs in existing tests)

#2 Updated by oorlov 2 months ago

  • Tags set to qe-yast-refinement
  • Target version set to Current

Seems to be needle missing https://openqa.suse.de/tests/5989820#step/yast2_kdump/15

Also, on the last job run font differs a bit. It may be related to poo#95224.

#3 Updated by oorlov 2 months ago

  • Priority changed from Normal to High

#4 Updated by syrianidou_sofia 2 months ago

  • Status changed from New to Workable

#5 Updated by syrianidou_sofia 2 months ago

  • Status changed from Workable to Closed
  • Assignee set to syrianidou_sofia

Also available in: Atom PDF