Project

General

Profile

action #94859

[Leap15.3] test fails in zypper_ar

Added by punkioudi 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2021-06-29
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

It seems that the MIRROR_PREFIX is missing from the settings.

Observation

openQA test in scenario opensuse-15.3-DVD-Updates-x86_64-extra_tests_textmode@64bit-2G fails in
zypper_ar

Test suite description

Maintainer: slindomansilla@suse.de.
Mainly post-installation console extra tests.

Reproducible

Fails since (at least) Build 20210628-2 (current job)

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by punkioudi 3 months ago

  • Status changed from New to In Progress
  • Assignee set to punkioudi

#2 Updated by punkioudi 3 months ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

#3 Updated by szarate 3 months ago

  • Target version set to QE-Core: Ready

Also available in: Atom PDF