Project

General

Profile

action #94789

[qem][maint][installation][openvpn] test fails in addon_products_via_SCC_yast2

Added by vsvecova 3 months ago. Updated 3 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-06-28
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

qam-openvpn-server and qam-openvpn-client appear to run a strangely different battery of tests than expected.

Last correct run was on Thursday with different test modules: https://openqa.suse.de/tests/6322884
Failing since Friday 25th.

Observation

openQA test in scenario sle-15-SP3-Server-DVD-Updates-x86_64-qam-openvpn-client@64bit fails in
addon_products_via_SCC_yast2

Test suite description

Maintainer: pdostal@suse.cz, pcervinka@suse.cz

Reproducible

Fails since (at least) Build 20210625-1

Expected result

Last good: 20210624-1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #91623: [qem][sporadic] test fails in openvpn_clientResolved

History

#1 Updated by vsvecova 3 months ago

  • Subject changed from [qam][maint][installation] test fails in addon_products_via_SCC_yast2 to [qam][maint][installation][openvpn] test fails in addon_products_via_SCC_yast2
  • Assignee set to pdostal

@Pavel, I assigned this ticket to you since I noticed that you have been working on a massive reworking of the openvpn tests that were merged on the day this started failing.

Feel free to reassign in case this doesn't belong to you.

#2 Updated by vsvecova 3 months ago

  • Subject changed from [qam][maint][installation][openvpn] test fails in addon_products_via_SCC_yast2 to [qem][maint][installation][openvpn] test fails in addon_products_via_SCC_yast2

#3 Updated by pdostal 3 months ago

  • Is duplicate of action #91623: [qem][sporadic] test fails in openvpn_client added

#4 Updated by pdostal 3 months ago

  • Status changed from New to Rejected

Also available in: Atom PDF