Project

General

Profile

action #94780

[qem][qe-core][Leap15.3] test fails in hexchat

Added by punkioudi 3 months ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-06-28
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

The tests searches for Libera chat : enter_cmd "Libera";, but it is not found in the list.

Observation

openQA test in scenario opensuse-15.3-DVD-Updates-x86_64-install_with_updates_gnome@64bit-2G fails in
hexchat

Test suite description

Reproducible

Fails since (at least) Build 20210618-1

Expected result

Last good: 20210617-3 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by tjyrinki_suse about 1 month ago

  • Status changed from New to Resolved

Seems to be fixed these days, and I believe there were some general freenode -> libera fixes done.

Also available in: Atom PDF