Project

General

Profile

action #94093

[qe-core] test fails in kdump_and_crash - Unschedule mau-extratests-kdump from sle-12-SP2

Added by mkoutny 6 months ago. Updated 5 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2021-06-16
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Server-DVD-Updates-x86_64-mau-extratests-kdump@64bit fails in
kdump_and_crash

Test suite description

Run console tests against aggregated test repo

Reproducible

Fails since (at least) Build 20210609-2 (current job)

Expected result

The test should be silenced in SLE12-SP2-LTSS since there are no planned updates for kdump that could fix it. See Bugzilla for details.

Last good: 20210608-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by szarate 6 months ago

  • Subject changed from test fails in kdump_and_crash to [qe-core] test fails in kdump_and_crash - Unschedule mau-extratests-kdump from sle-12-SP2
  • Target version set to QE-Core: Ready

#2 Updated by szarate 5 months ago

  • Status changed from New to Workable

#3 Updated by geor 5 months ago

  • Assignee set to geor

#4 Updated by geor 5 months ago

  • Status changed from Workable to In Progress

As discussed, and given https://bugzilla.suse.com/show_bug.cgi?id=1021484#c150 I am unschedulling the test

#5 Updated by geor 5 months ago

  • Status changed from In Progress to Resolved

#6 Updated by geor 5 months ago

  • % Done changed from 0 to 100

Also available in: Atom PDF