Project

General

Profile

action #93092

[qe-sap][qem][maint][sap][hana] test finishes incomplete

Added by vsvecova over 1 year ago. Updated 5 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-05-25
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Could not open 'sle/lib/../schedule/sles4sap/qam/common/sles4sap_online_dvd_gnome_hana.yaml' for reading: No such file or directory at /usr/lib/perl5/vendor_perl/5.26.1/YAML/PP/Reader.pm line 56.

Observation

openQA test in scenario sle-15-Server-DVD-SAP-Incidents-x86_64-qam-sles4sap_online_dvd_gnome_hana_nvdimm@64bit-ipmi-nvdimm finishes incomplete

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build :16780:habootstrap-formula

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz over 1 year ago

  • Subject changed from [qem][maint][sap][hana] test finishes incomplete to [qe-sap][qem][maint][sap][hana] test finishes incomplete

Using keyword "qe-sap" as verified by jmichel in weekly QE sync 2021-09-15

#2 Updated by rbranco 5 months ago

Closing as expired/non-issue.

#3 Updated by rbranco 5 months ago

  • Status changed from New to Rejected

Also available in: Atom PDF