Project

General

Profile

action #91800

5-year old job not cleaned up, why?

Added by okurz 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Low
Assignee:
Category:
Support
Target version:
Start date:
2021-04-27
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

https://openqa.suse.de/tests/534667 is a 5 year old job with no job modules included, that does not look important and the job group "Regression: SLE 12 SP2" has "Keep results for 40 days" so I assume that job should be long gone. Why is it not?

History

#1 Updated by coolo 3 months ago

Build 2091 is RC2 and tagged as important

yosun wrote 5 years ago
tag:2091:important:RC2 candidate

We're generally bad in cleaning up important flags

#2 Updated by okurz 3 months ago

  • Status changed from New to Resolved
  • Assignee set to coolo

ok. I overlooked that. Thanks. Then I guess this is ok because the group has indefinite storage for important results. I don't see a need to fully remove these results. Even more so we have good plans with #80546 so that we can use more space effectively. It's fine :)

Also available in: Atom PDF