Project

General

Profile

action #91698

[qe-asg][qem] test fails in remove_node

Added by dzedro 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
High
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-04-26
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

I assume S:M:19242:239929 or S:M:19144:239974 is causing this failure, hopefully not another released regression.

openQA test in scenario sle-15-Server-DVD-HA-Updates-x86_64-qam_alpha_cluster_01@64bit fails in
remove_node

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build 20210422-1

Expected result

Last good: 20210421-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by jadamek 3 months ago

Regression confirmed by the developer:
https://bugzilla.suse.com/show_bug.cgi?id=1185437
The updates will be revoked soon.

#2 Updated by dzedro 3 months ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF