Project

General

Profile

action #91106

[qe-core][qe-yast][qu] test fails in select_guided_setup

Added by tjyrinki_suse 5 months ago. Updated 5 months ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Started failing 18 days ago, likely needs to fork the yaml schedule.

openQA test in scenario sle-15-SP2-Full-QR-x86_64-ext4@svirt-xen-pv fails in
select_guided_setup

Test suite description

Maintainer: okurz

Reproducible

Fails since (at least) Build 385.10

Expected result

Last good: 385.7 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by tjyrinki_suse 5 months ago

  • Parent task set to #90149

#2 Updated by tjyrinki_suse 5 months ago

  • Assignee set to tjyrinki_suse
  • Target version set to QE-Core: Ready

#3 Updated by tjyrinki_suse 5 months ago

  • Status changed from Workable to In Progress

#7 Updated by tjyrinki_suse 5 months ago

  • Status changed from In Progress to Resolved

This is now all good for both flavors.

#8 Updated by szarate 5 months ago

  • Target version changed from QE-Core: Ready to Ready

#9 Updated by szarate 5 months ago

  • Target version changed from Ready to QE-Core: Ready

Also available in: Atom PDF