Project

General

Profile

Actions

action #90257

closed

[qem][firefox] test fails in firefox_html5

Added by mgrifalconi over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-03-18
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

Test now fails due to full page cookie warning

openQA test in scenario sle-15-SP2-Desktop-DVD-Updates-x86_64-qam-regression-firefox-SLED@64bit fails in
firefox_html5

Test suite description

Reproducible

Fails since (at least) Build 20210318-1 (current job)

Expected result

Last good: 20210317-1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by dzedro over 3 years ago

  • Status changed from New to In Progress
  • Assignee set to dzedro
Actions #2

Updated by dzedro over 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100
Actions

Also available in: Atom PDF