Project

General

Profile

action #87952

[qe-core][sporadic] test fails in mdadm

Added by SLindoMansilla about 1 year ago. Updated 9 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

From https://openqa.suse.de/tests/5304351#step/mdadm/6

# mdadm /dev/md1054 --fail /dev/loop41
mdadm: set /dev/loop41 faulty in /dev/md1054
             State : active, degraded

From https://www.thegeekdiary.com/mdadm-command-shows-state-active-degraded/

The degraded state will generally occur if actual physical drive is going down,
a drive temporarily being not communicating properly
Or synchronization haven’t worked after the replacement of the disk.

Reproducible

  • Scenario sle-15-SP3-Online-ppc64le-extra_tests_textmode@ppc64le
  • Fails since Build 124.5
  • Current occurrence 127.1
  • Last good: 123.3
  • latest

History

#1 Updated by tjyrinki_suse 9 months ago

  • Subject changed from [qe-core] test fails in mdadm to [qe-core][sporadic] test fails in mdadm
  • Status changed from New to Workable
  • Start date deleted (2021-01-19)

#2 Updated by zluo 9 months ago

  • Status changed from Workable to Rejected
  • Assignee set to zluo

Also available in: Atom PDF