Project

General

Profile

action #87716

[qem][QU] test fails in scc_registration (Full image)

Added by tjyrinki_suse 9 months ago. Updated 8 months ago.

Status:
Rejected
Priority:
Low
Assignee:
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:

Description

Observation

openQA test in scenario sle-15-SP2-Full-QR-s390x-zfcp@s390x-zfcp fails in
scc_registration

Test suite description

Maintainer: mgriessmeier, okurz

Installation-only test configuring an s390x ZFCP storage.

Reproducible

Fails since (at least) Build 376.10

Expected result

This is the first time the test is tried to run on Full images.
Also SP3 Yast tests do not test multipath on Full: https://openqa.suse.de/tests/overview?distri=sle&version=15-SP3&build=124.5&groupid=129

This task might be for QE Yast to enable zfcp testing on Full images at some point.

This could be also simply unscheduled from Full testing.

Further details

Always latest result in this scenario: latest

History

#1 Updated by tjyrinki_suse 9 months ago

  • Subject changed from test fails in scc_registration to [qe-core][qem][QU] test fails in scc_registration (Full image)
  • Description updated (diff)

#2 Updated by tjyrinki_suse 8 months ago

  • Description updated (diff)

#3 Updated by tjyrinki_suse 8 months ago

  • Status changed from New to Workable

Workable. Note that if it seems complicated, it's alright just to unschedule this from the Full variant's job group.

#4 Updated by tjyrinki_suse 8 months ago

  • Project changed from openQA Tests to qe-yast
  • Category deleted (Bugs in existing tests)
  • Status changed from Workable to New
  • Priority changed from Normal to Low

Unscheduled, moving to qe-yast for rejection or keeping - zfcp test could be modified to work also with Full images (that have additional Multipath enablement question at least), but it does not seem like a priority.

#5 Updated by tjyrinki_suse 8 months ago

  • Subject changed from [qe-core][qem][QU] test fails in scc_registration (Full image) to [qem][QU] test fails in scc_registration (Full image)

#6 Updated by riafarov 8 months ago

  • Status changed from New to Rejected
  • Assignee set to riafarov
  • Target version set to future

Problem is that we cannot use same schedule for online and full medium. Test was never scheduled with full medium as this functionality is covered with online using same source code. So rejecting, in case there is a request to execute this test with full medium, please reopen and we will enable it.
Due to limited amount of hardware and risks explained above, we do not plan to enable this scenario with the full medium.

Also available in: Atom PDF