Project

General

Profile

action #87680

[desktop][tw]test fails in windows_network_setup

Added by dimstar almost 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-01-13
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-desktopapps-remote-desktop-xrdp-server1@64bit_virtio fails in
windows_network_setup

This test needs to be reviewed, it has been failing for quite some time on the parent job, which apparently was fixed now, but the child now fails

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build 20201029

Expected result

Last good: 20200211 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by GraceWang almost 2 years ago

  • Assignee set to GraceWang

Assign this task to myself

#2 Updated by GraceWang almost 2 years ago

  • Subject changed from test fails in windows_network_setup to [desktop][tw]test fails in windows_network_setup
  • Status changed from New to In Progress

This issue is caused by updating windows qcow.
Will fix it by updating test cases and needles.

#4 Updated by GraceWang almost 2 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 80 to 100

PR has been merged and verification test runs on ooo can be found:
https://openqa.opensuse.org/tests/1602837 desktopapps-remote-desktop-xrdp-client1
https://openqa.opensuse.org/tests/1602741 desktopapps-remote-desktop-xrdp-server1
https://openqa.opensuse.org/tests/1602838 desktopapps-remote-desktop-xrdp-client2
https://openqa.opensuse.org/tests/1602742 desktopapps-remote-desktop-xrdp-server2

Also available in: Atom PDF