Project

General

Profile

action #80670

[opensuse][gnuhealth] test fails in gnuhealth_client_preconfigure due to incorrect needle about "host field selected" when it is not selected

Added by okurz 8 months ago. Updated 8 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2020-12-02
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-gnuhealth@64bit fails in
gnuhealth_client_preconfigure
due to incorrect needle about "host field selected" when it is not selected.

The needle was created in
commit 92a2772ca
Author: Dominique Leuenberger dimstar@opensuse.org
Date: Fri Nov 20 08:27:54 2020 +0000

gnuhealth_client_preconfigure-gnuhealth-client-manage_profiles-host_textfield_selected-20201120 for opensuse-Tumbleweed-DVD-x86_64-Build20201119-gnuhealth@64bit

Reproducible

Fails since the needle was created 2020-11-20

Expected result

Last good: 20201115 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz 8 months ago

  • Subject changed from test fails in gnuhealth_[opensuse][gnuhealth] client_preconfigure due to incorrect needle about "host field selected" when it is not selected to [opensuse][gnuhealth] test fails in gnuhealth_client_preconfigure due to incorrect needle about "host field selected" when it is not selected
  • Status changed from In Progress to Resolved

Also available in: Atom PDF