Project

General

Profile

action #80216

coordination #76861: Adjust test code for the new partitioner UI

Adjust home_encrypted scenario for the UI changes in the Expert Partitioner

Added by syrianidou_sofia 11 months ago. Updated 11 months ago.

Status:
Resolved
Priority:
High
Target version:
SUSE QA - SLE 15 SP3
Start date:
2020-11-23
Due date:
% Done:

0%

Estimated time:

Description

Observation

We have to options here, either to implement edit_partition_encrypt using REST API, or rewrite installation/partitioning/edit_proposal_encrypt.pm to use already existing methods to create partitioning.

Scope is SLE 15 SP3 only, so we can safely change test_data format if needed.

openQA test in scenario sle-15-SP3-Online-x86_64-home_encrypted@64bit fails in
edit_proposal_encrypt

Test suite description

Test interactive installation with encrypted home partition.

Reproducible

Fails since (at least) Build 88.1 (current job)

Expected result

Last good: 78.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by syrianidou_sofia 11 months ago

  • Project changed from openQA Tests to qe-yast
  • Category deleted (Bugs in existing tests)

#2 Updated by syrianidou_sofia 11 months ago

  • Priority changed from Normal to High

#3 Updated by riafarov 11 months ago

  • Target version set to SLE 15 SP3
  • Parent task set to #76861

#4 Updated by riafarov 11 months ago

  • Description updated (diff)
  • Status changed from New to Workable

#5 Updated by syrianidou_sofia 11 months ago

  • Status changed from Workable to In Progress
  • Assignee set to syrianidou_sofia

#7 Updated by syrianidou_sofia 11 months ago

  • Status changed from Feedback to Resolved

Run on osd ok

Also available in: Atom PDF