Project

General

Profile

action #80102

[desktop][qe-core][opensuse] test fails in tracker_search_in_nautilus

Added by dimstar about 2 years ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-desktopapps-other-x11@64bit fails in
tracker_search_in_nautilus

There seems to be a timing issue - the gedit window does show up, but apparently not in the time expected

Test suite description

Reproducible

Fails since (at least) Build 20200925

Expected result

Last good: 20200924 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by tjyrinki_suse about 2 years ago

  • Subject changed from test fails in tracker_search_in_nautilus to [qe-core][opensuse] test fails in tracker_search_in_nautilus
  • Start date deleted (2020-11-20)

#2 Updated by tjyrinki_suse about 2 years ago

  • Status changed from New to Workable

#3 Updated by tjyrinki_suse about 2 years ago

  • Status changed from Workable to New

#4 Updated by tjyrinki_suse over 1 year ago

  • Subject changed from [qe-core][opensuse] test fails in tracker_search_in_nautilus to [desktop][qe-core][opensuse] test fails in tracker_search_in_nautilus
  • Status changed from New to Workable

#5 Updated by zluo over 1 year ago

  • Status changed from Workable to Rejected
  • Assignee set to zluo

https://openqa.opensuse.org/tests/1726290#next_previous

this issue doesn't happen for a very long time.

Also available in: Atom PDF