Project

General

Profile

action #7962

os-autoinst: multiple networks

Added by lnussel about 6 years ago. Updated about 3 years ago.

Status:
Rejected
Priority:
Low
Assignee:
-
Category:
Feature requests
Target version:
Start date:
2015-06-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

os-autoinst support a "MULTINET" var but it's underspecified. Support multiple network interfaces properly, to allow testing router features

History

#1 Updated by okurz over 4 years ago

  • Priority changed from Normal to Low
  • Target version set to future

getting old…

#2 Updated by coolo over 3 years ago

  • Status changed from New to Rejected

the issue is a bit underspecified too - any improvement on this support will need to come from a larger user story.

#3 Updated by okurz about 3 years ago

  • Target version changed from future to future

Also available in: Atom PDF