Project

General

Profile

action #78296

[qe-core][qem] test fails in install_update

Added by geor about 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-Incidents-Minimal-x86_64-qam-minimal-full@64bit fails in
install_update

The error message is nothing provides libzypp >= 16.21.2 needed by zypper-1.13.57-21.32.1.x86_64

Test suite description

minimal = base pattern, minimal (enhanced base) pattern are additional convenience paclkages

Reproducible

Fails since (at least) Build :16986:zypper

Expected result

Last good: :16967:ca-certificates-mozilla (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by geor about 1 year ago

According to Gustavo Boiko, the failure occurs because the test includes the LTSS repo from the incident, but not the one with released LTSS updates.

#2 Updated by tjyrinki_suse about 1 year ago

  • Subject changed from [qe-core] test fails in install_update to [qe-core][qem] test fails in install_update
  • Status changed from New to Workable
  • Start date deleted (2020-11-19)

#3 Updated by tjyrinki_suse about 1 year ago

  • Priority changed from Normal to High

#4 Updated by tjyrinki_suse about 1 year ago

  • Status changed from Workable to Resolved
  • Assignee set to tjyrinki_suse

This looks to have been resubmitted/retested now a week later on at https://openqa.suse.de/tests/5139946. Maybe there was a channel problem or such, but this does not seem to be a test problem.

Also available in: Atom PDF