Project

General

Profile

action #77980

[qe-core][qem] test fails in install_update - curl missing in minimal ltss install?

Added by osukup about 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
High
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Server-DVD-Incidents-Minimal-x86_64-qam-minimal@64bit fails in
install_update

Test suite description

disk image for grub2_btrfs & uefi grub2_btrfs
minimal = base pattern, minimal (enhanced base) pattern are additional convenience packages

Reproducible

Fails since (at least) Build :16724:zypper

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by tjyrinki_suse about 2 years ago

  • Subject changed from [QEM] test fails in install_update - curl missing in minimal ltss install? to [qe-core][qem] test fails in install_update - curl missing in minimal ltss install?
  • Status changed from New to Workable
  • Priority changed from Normal to High
  • Start date deleted (2020-11-16)

#2 Updated by dzedro almost 2 years ago

  • Status changed from Workable to Closed

Unfortunately can't find qam-minimal tests in history, if it's not fixed it will pop-up.

Also available in: Atom PDF