Project

General

Profile

action #77728

Test incompletes with auto_review:"(?s)Error in .*isotovideo: backen.* corrupted size vs. prev_size":retry

Added by mkittler 2 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Concrete Bugs
Target version:
Start date:
2020-11-11
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

observation

The log looks like this:

[2020-11-10T12:47:14.170 CET] [debug] no change: 1786.0s
[2020-11-10T12:47:14.411 CET] [debug] considering VNC stalled, no update for 4.60 seconds
[2020-11-10T12:47:14.668 CET] [debug] pointer type 1 0 1024 768 -257
[2020-11-10T12:47:14.668 CET] [debug] led state 0 1 1 -261
[2020-11-10T12:47:15.162 CET] [debug] no change: 1785.0s
*** Error in `/usr/bin/isotovideo: backen': corrupted size vs. prev_size: 0x00005570660083f0 ***
[2020-11-10T12:47:16.563 CET] [debug] backend process exited: 0
[2020-11-10T12:47:16.565 CET] [debug] Driver backend collected unknown process with pid 15848 and exit status: 0

(see https://openqa.suse.de/tests/4965545 and https://openqa.suse.de/tests/4965550)


Related issues

Related to openQA Project - action #52451: test incompletes reproducibly in first_boot of krypton-live-install with "Seems like os-autoinst has produced a result which openQA can not display."Resolved2019-05-31

History

#1 Updated by okurz 2 months ago

  • Related to action #52451: test incompletes reproducibly in first_boot of krypton-live-install with "Seems like os-autoinst has produced a result which openQA can not display." added

#2 Updated by okurz 2 months ago

  • Category set to Concrete Bugs
  • Status changed from New to Resolved
  • Assignee set to okurz
  • Target version set to Ready

In #52451 I have created https://bugzilla.opensuse.org/show_bug.cgi?id=1137520 with title openQA test fails in qemu with "corrupted size vs. prev_size: 0x000056322a96f680" or "malloc(): smallbin double linked list corrupted: 0x0000557b4ea753d0". The bug is still open and not being worked on since more than a year. I doubt this will be done within foreseeable future. But we have the retry in place. Originally I thought we should not have closed tickets with auto_review in the subject line but I think it's working good enough for now and we still have the ticket in case we see "too many incompletes" of any kind.

Also available in: Atom PDF