Project

General

Profile

action #70693

[y][fast] test fails in validate_mirror_repos

Added by ybonatakis about 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - SLE 15 SP3
Start date:
2020-08-31
Due date:
2020-09-08
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

assert is wrong. it should use URI but it is alias.

openQA test in scenario sle-15-SP3-Full-x86_64-gnome_http@64bit fails in
validate_mirror_repos

Test suite description

Maintainer: jrivera. Install using http, https or samba as a repo source.
For https suse.de has self-signed certificate, so it is required SKIP_CERT_VALIDATION=1

Reproducible

Fails since (at least) Build 18.1

Expected result

Last good: 18.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by riafarov about 1 year ago

  • Subject changed from [y] test fails in validate_mirror_repos to [y][fast] test fails in validate_mirror_repos

#3 Updated by riafarov about 1 year ago

  • Status changed from Feedback to Resolved
  • Target version set to SLE 15 SP3

Also available in: Atom PDF