Project

General

Profile

action #70639

[functional][y] test fails in yast2_samba - Unable to find the Domain Master Browser name QA-WORKGROUP<1b> for the workgroup QA-WORKGROUP.

Added by tinawang123 over 2 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-08-28
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP3-Migration-from-SLE15-SPx-x86_64-samba_test@64bit_cirrus fails in
yast2_samba

Test suite description

Reproducible

Fails since (at least) Build 18.1

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of qe-yam - coordination #61780: [functional][y][epic] test update for yast-samba re 389-dsBlocked2020-05-14

History

#1 Updated by riafarov over 2 years ago

  • Is duplicate of coordination #61780: [functional][y][epic] test update for yast-samba re 389-ds added

#2 Updated by riafarov over 2 years ago

  • Status changed from New to Rejected

I reject this one, as we already have tickets to fix this module, see #61780. I have also replied in the e-mail with detailed reasoning. Feel free to re-design the test for the migration case, we will be more than happy to re-use that solution. As of now, test module won't be fixed till mentioned bugs are addressed. Thanks!

Also available in: Atom PDF