Project

General

Profile

action #70174

[y] test fails in validate_addon_repos

Added by riafarov about 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - SLE 15 SP3
Start date:
2020-08-18
Due date:
2020-09-08
% Done:

0%

Estimated time:
3.00 h
Difficulty:

Description

Observation

Repo is there, but validation doesn't find it. Might be cause by https://bugzilla.suse.com/show_bug.cgi?id=1175374
If so, we can apply soft-failure for now.

openQA test in scenario sle-15-SP3-Online-x86_64-addon-module-ftp@64bit fails in
validate_addon_repos

https://openqa.suse.de/tests/latest?arch=x86_64&distri=sle&flavor=Online&machine=64bit&test=addon-module-ftp&version=15-SP3
https://openqa.suse.de/tests/latest?arch=x86_64&distri=sle&flavor=Online&machine=64bit&test=addon-module-http&version=15-SP3

Acceptance criteria

  1. addon-module-ftp and addon-module-http soft fail with https://bugzilla.suse.com/show_bug.cgi?id=1175335

Test suite description

Test verifies that adding addon using ftp works fine. We just perform installation here. Using HA here, related ticket: https://progress.opensuse.org/issues/25896 Maintainer: riafarov.

Reproducible

Fails since (at least) Build 13.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to qe-yast - action #70546: [y] Remove soft fail for bsc#1175374Closed2020-08-24

History

#1 Updated by riafarov about 1 year ago

  • Description updated (diff)

#2 Updated by riafarov about 1 year ago

So it's name of the repo, we expect sle-ha and get SLE-15-SP3-Product-HA-POOL-x86_64-Build14.2-Media1.

#3 Updated by riafarov about 1 year ago

  • Description updated (diff)
  • Status changed from New to Workable
  • Estimated time set to 3.00 h

#4 Updated by ybonatakis about 1 year ago

  • Status changed from Workable to In Progress
  • Assignee set to ybonatakis

#6 Updated by ybonatakis about 1 year ago

  • Due date changed from 2020-09-08 to 2020-08-24
  • Start date changed from 2020-08-18 to 2020-08-24

due to changes in a related task: #70546

#7 Updated by riafarov about 1 year ago

  • Related to action #70546: [y] Remove soft fail for bsc#1175374 added

#8 Updated by riafarov about 1 year ago

  • Due date set to 2020-09-08
  • Category deleted (Bugs in existing tests)
  • Assignee deleted (ybonatakis)
  • Priority changed from Normal to Low

#9 Updated by ybonatakis about 1 year ago

  • Category set to Bugs in existing tests
  • Status changed from In Progress to Feedback
  • Assignee set to ybonatakis
  • Priority changed from Low to High
  • Start date changed from 2020-08-24 to 2020-08-18

I have added a regex in the condition of the name. Checks that the name is the same as the alias.
Confirmed that problem is related with the bug and soft fail applied.

#10 Updated by ybonatakis about 1 year ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF