Project

General

Profile

action #69709

tmpfs: test fails in yast2_nfs4_client

Added by dimstar 8 months ago. Updated 8 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-08-07
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-yast2_nfs_v4_client@64bit fails in
yast2_nfs4_client

/tmp is no longer storage device backed, but is now a tmpfs device. The yast2_nfs_client test creates a 1GB file and wants to copy that into /tmp

With tmpfs backed devices, the RAM size matters here - and we start all our VMs with only like 1.5iB RAM - copying 1GiB into tmpfs is not going to work. A better storage place needs to be found for such large files.

Test suite description

NFS multi-machine test suite. Maintainer jrivrain@suse.com

Reproducible

Fails since (at least) Build 20200806 (current job)

Expected result

Last good: 20200805 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by RBrownSUSE 8 months ago

  • Status changed from New to Resolved

Also available in: Atom PDF