Project

General

Profile

action #69706

tmpfs: mdadm wants 2GB in /tmp

Added by dimstar 8 months ago. Updated 8 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-08-07
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-extra_tests_in_textmode@64bit fails in
mdadm

/tmp is no longer part of the storage devices but is now tmpfs backed, so a RAM disk.
the mdadm test though wants to store 2GB of temp data there. This test needs to be reworked to use a better place than /tmp for it's file storage

Test suite description

Maintainer: okurz@suse.de

Mainly console extratest.

Reproducible

Fails since (at least) Build 20200730

Expected result

Last good: 20200730 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by RBrownSUSE 8 months ago

  • Status changed from New to Resolved

Also available in: Atom PDF