Project

General

Profile

action #68908

[y] Remove deprecated sections from autoyast profile

Added by ybonatakis about 1 year ago. Updated about 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-07-13
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Online-x86_64-autoyast_tftp@64bit fails in
installation

As the warning shows there are sections that they have removed from the xml profile.
We need to adjust the xml.

Test suite description

Tests installation with tftp configured. Uses profile from https://github.com/yast/aytests-tests repo.

Reproducible

Fails since (at least) Build 209.2

Expected result

Last good: 209.2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by oorlov about 1 year ago

  • Status changed from New to Rejected

Also available in: Atom PDF