Project

General

Profile

action #68170

[opensuse] test fails in services_enabled

Added by lnussel about 2 months ago. Updated 2 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA tests - Milestone 30
Start date:
2020-06-17
Due date:
% Done:

0%

Estimated time:
Difficulty:
Duration:

Description

Observation

openQA test in scenario microos-15.2-MicroOS-Image-aarch64-microos@aarch64 fails in
services_enabled

Test suite description

MicroOS 15.2 has sshd disabled by default. The test should verify it's off actually.

Reproducible

Fails since (at least) Build 29.10

Expected result

Last good: 29.7 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz about 1 month ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: container-host
https://openqa.opensuse.org/tests/1316140

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#3 Updated by okurz 12 days ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: container-host
https://openqa.opensuse.org/tests/1327426

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#4 Updated by SLindoMansilla 6 days ago

  • Subject changed from test fails in services_enabled to [functional][u] test fails in services_enabled
  • Status changed from New to In Progress
  • Assignee set to SLindoMansilla
  • Target version set to Milestone 30

#5 Updated by SLindoMansilla 2 days ago

  • Subject changed from [functional][u] test fails in services_enabled to [opensuse] test fails in services_enabled
  • Status changed from In Progress to Resolved
  • Assignee changed from SLindoMansilla to lnussel

It was already resolved by overwriting the built-in defaults: https://openqa.opensuse.org/tests/1352171#step/services_enabled/5

Also available in: Atom PDF