Project

General

Profile

action #68125

[opensuse][kde] test fails in firefox_audio - default browser asking dialog appears

Added by mlin7442 about 2 years ago. Updated 8 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-06-16
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.2-NET-x86_64-upgrade_Leap_42.1_kde@64bit fails in
firefox_audio

Reproducible

Fails since (at least) Build 652.2

Expected result

Last good: 648.2 (or more recent)

Further details

Always latest result in this scenario: latest

Default browser asking dialog appears and wasn't be handled during testing, weird thing is this is only happened on upgrade_Leap_42.1_kde test.

History

#1 Updated by okurz about 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: upgrade_Leap_42.1_kde
https://openqa.opensuse.org/tests/1316874

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#2 Updated by okurz almost 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: upgrade_Leap_42.1_kde
https://openqa.opensuse.org/tests/1316874

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#3 Updated by okurz almost 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: upgrade_Leap_42.1_kde
https://openqa.opensuse.org/tests/1316874

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#4 Updated by SLindoMansilla almost 2 years ago

  • Subject changed from test fails in firefox_audio - default browser asking dialog appears to [u] test fails in firefox_audio - default browser asking dialog appears

#5 Updated by SLindoMansilla almost 2 years ago

  • Subject changed from [u] test fails in firefox_audio - default browser asking dialog appears to [opensuse][kde] test fails in firefox_audio - default browser asking dialog appears

It doesn't happen on GNOME. It may be a KDE bug (missing config)

#6 Updated by okurz almost 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: upgrade_Leap_42.1_kde
https://openqa.opensuse.org/tests/1316874

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#7 Updated by okurz almost 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: upgrade_Leap_42.1_kde
https://openqa.opensuse.org/tests/1316874

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#8 Updated by okurz over 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: upgrade_Leap_42.1_kde
https://openqa.opensuse.org/tests/1316874

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#9 Updated by okurz over 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: upgrade_Leap_42.1_kde
https://openqa.opensuse.org/tests/1316874

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#10 Updated by okurz 8 months ago

  • Status changed from New to Resolved
  • Assignee set to okurz

I came to this ticket due to periodically reviewing tickets as described on https://progress.opensuse.org/projects/openqatests/wiki#How-we-work-on-tickets . There were no further reminder comments after Leap 15.2 was released which is referenced in "latest". An updated query could be https://openqa.opensuse.org/tests/latest?arch=x86_64&distri=opensuse&flavor=NET&machine=64bit&test=upgrade_Leap_42.1_kde#step/firefox_audio/3 as we still have "upgrade_Leap_42.1_kde" tests but for more recent versions of Tumbleweed and/or Leap. These show that we currently have no firefox_audio failures related to the original report. I also looked into "Next & Previous" and found no related failures from past months. git log -p tests/x11/firefox_audio.pm revealed no obvious recent fixes. I assume a change in the precursor module tests/x11/firefox.pm actually fixed the issue.

Also available in: Atom PDF