Project

General

Profile

action #68104

[tools] test fails being unable to read result-<test>.json: No such file or directory

Added by dzedro over 1 year ago. Updated 11 months ago.

Status:
Rejected
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-06-15
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Since last week, last deployment I guess, tests fail despite all tests passed.
But there is always one test which has no webui results uploaded
https://openqa.suse.de/tests/4348455 - worker.log: Unable to read result-consoletest_finish.json: No such file or directory
https://openqa.suse.de/tests/4348369 - worker.log: Unable to read result-disable_grub_timeout.json: No such file or directory

Reproducible

Fails since (at least) Build 20200615-1 (current job)

Expected result

Last good: 20200614-1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Project - action #67972: one module failed to upload results ending an otherwise fine job as failed (was: Some tests are flagged as failed whereas they passed)Resolved2020-06-11

History

#2 Updated by okurz over 1 year ago

  • Is duplicate of action #67972: one module failed to upload results ending an otherwise fine job as failed (was: Some tests are flagged as failed whereas they passed) added

#3 Updated by okurz over 1 year ago

  • Status changed from New to Rejected
  • Assignee set to okurz
  • Priority changed from High to Urgent

merged into #67972 , thanks for the report.

#4 Updated by okurz about 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: qam-allpatterns
https://openqa.suse.de/tests/4410739

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#5 Updated by okurz about 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: qam-allpatterns
https://openqa.suse.de/tests/4668215

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#6 Updated by okurz 12 months ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: qam-allpatterns
https://openqa.suse.de/tests/4734047

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#7 Updated by okurz 11 months ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: qam-allpatterns
https://openqa.suse.de/tests/4790913

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#8 Updated by openqa_review 11 months ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: qam-allpatterns
https://openqa.suse.de/tests/4885307

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#9 Updated by okurz 11 months ago

I deleted the comment in https://openqa.suse.de/tests/4885307#comments pointing to this ticket. The job is softfailed referencing https://bugzilla.suse.com/show_bug.cgi?id=1081584 . There should be no need for the label and it seems wrong. Note: I have not seen previous reminder comments because they had been posted by openqa-review running as "okurz" hence I did not receive a notification. I only did now because "openqa-review" triggered by https://gitlab.suse.de/openqa/openqa-review/-/pipelines posted the comment now.

Also available in: Atom PDF