Project

General

Profile

Actions

action #67885

closed

[sle][functional][u] test fails in consoletest_finish - ensure_unlocked_desktop still looks for "authenticate" when login screen is shown

Added by zluo about 4 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Normal
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 30
Start date:
2020-06-09
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Reproducible

Expected result

Last good from build 205.1 https://openqa.suse.de/tests/4314536#step/consoletest_finish/15

Further details


Related issues 1 (0 open1 closed)

Is duplicate of openQA Tests - action #64812: [qe-core][functional][sporadic][needs-refining] test fails in shutdown - Screen buffer shows old display state instead of locked screen, ensure_unlocked_desktop thinks it is unlocked and test fails laterRejected

Actions
Actions #1

Updated by okurz almost 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: gnome
https://openqa.suse.de/tests/4349081

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed
Actions #2

Updated by SLindoMansilla almost 4 years ago

  • Subject changed from [sle][functional][u] test fails in consoletest_finish - ensure_unlocked_desktop seems not working to [sle][functional][u] test fails in consoletest_finish - ensure_unlocked_desktop still looks for "authenticate" when login screen is shown
  • Description updated (diff)
Actions #3

Updated by SLindoMansilla almost 4 years ago

  • Status changed from New to Rejected
  • Assignee set to SLindoMansilla
  • Target version set to Milestone 30

After looking at the subroutine ensure_unlocked_desktop, this is detected as outdated screen buffer.

See https://bugzilla.suse.com/show_bug.cgi?id=1168979
and #64812

Actions #4

Updated by SLindoMansilla almost 4 years ago

  • Is duplicate of action #64812: [qe-core][functional][sporadic][needs-refining] test fails in shutdown - Screen buffer shows old display state instead of locked screen, ensure_unlocked_desktop thinks it is unlocked and test fails later added
Actions #5

Updated by okurz almost 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: gnome
https://openqa.suse.de/tests/4349081

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed
Actions #6

Updated by okurz almost 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: gnome
https://openqa.suse.de/tests/4349081

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed
Actions #7

Updated by openqa_review almost 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: gnome
https://openqa.suse.de/tests/4349081

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed
Actions

Also available in: Atom PDF