Project

General

Profile

action #67315

[kernel][blktests] test fails in boot_to_desktop - YAML schedule not ready for s390x

Added by pcervinka over 1 year ago. Updated 11 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
QE Kernel - QE Kernel Done
Start date:
2020-05-27
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Online-KOTD-s390x-blktests_kotd@s390x-kvm-sle15 fails in
boot_to_desktop

Test suite description

experimental blktests upstream Testsuite. Maintainer: pcervinka@suse.com

Reproducible

Fails since (at least) Build 197.1-kernel-default-5.3.18-120.1-g8f25cbe (current job)

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Could be easy to fix, but do we those tests on s390x?

History

#1 Updated by sebchlad over 1 year ago

  • Status changed from New to Rejected

This has been already "scheduled" as next step. Should be super easy to have, it is only about my lack of experience of how we do s390 tests.

#3 Updated by pcervinka 11 months ago

  • Target version changed from 454 to QE Kernel Done

Also available in: Atom PDF