Project

General

Profile

action #67108

[qam] test fails in install - incorrect job configuration XFSTESTS_REPO

Added by pcervinka over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-05-21
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-Updates-x86_64-create_hdd_xfstests@64bit fails in
install

Test suite description

Maintainer: yosun, this case based on create_hdd_minimal_base+sdk_withhome, install packages, enable kdump and install xfstests in it.

Reproducible

Fails since (at least) Build 20200519-2

Expected result

Last good: 20200519-1 (or more recent)

Further details

Always latest result in this scenario: latest

Variable XFSTESTS_REPO is invalid. Product QA is not responsible for it. Not sure why QAM jobs contains such configuration item. It is not needed for xfstests.

History

#1 Updated by pcervinka over 1 year ago

  • Subject changed from [qam] test fails in install - incorrect job configuration to [qam] test fails in install - incorrect job configuration XFSTESTS_REPO

#2 Updated by dzedro over 1 year ago

  • Status changed from New to In Progress

Thx pcervinka, I will remove it.

#3 Updated by pcervinka over 1 year ago

  • Description updated (diff)

#4 Updated by dzedro over 1 year ago

I removed XFSTESTS_REPO from all versions, will see tomorrow if it's fine.

#5 Updated by dzedro over 1 year ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF