Project

General

Profile

action #66622

coordination #34357: [epic] Improve openQA performance

coordination #65402: [epic] Revamp test details page to improve loading times and prevent timeouts

Live view - 'Autoscroll log' check box has no effect anymore

Added by ggardet_arm over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Concrete Bugs
Target version:
-
Start date:
2020-05-07
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

In the live view, if you untick 'Autoscroll log' box, it has no effect anymore. If you scroll up, it will scroll down automatically when new lines are added.

History

#1 Updated by mkittler over 1 year ago

  • Category set to Concrete Bugs
  • Status changed from New to In Progress
  • Assignee set to mkittler
  • Target version set to Current Sprint

Likely a regression due to my recent changes on the test details page. I'll have a look.

#3 Updated by mkittler over 1 year ago

  • Status changed from In Progress to Feedback

PR has been merged

#4 Updated by mkittler over 1 year ago

  • Parent task set to #65402

#5 Updated by mkittler over 1 year ago

  • Status changed from Feedback to Resolved
  • Target version deleted (Current Sprint)

works again on o3

Also available in: Atom PDF