Project

General

Profile

action #66125

[qam] [java] test fails in java

Added by hurhaj over 1 year ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Immediate
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-04-28
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP5-Server-DVD-Updates-x86_64-mau-extratests@64bit fails in
java

Test suite description

Run console tests against aggregated test repo

Reproducible

Fails since (at least) Build 20200422-1

Expected result

Last good: 20200421-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by dzedro over 1 year ago

  • Status changed from New to In Progress
  • Assignee set to dzedro

#2 Updated by dzedro over 1 year ago

jre-1.7.0-openjdk is not shown as java alternative

Additional rpm output:
update-alternatives: error: alternative pack200 can't be slave of java: it is a slave of javac
update-alternatives: using /usr/lib64/jvm/jre-1.7.0-openjdk to provide /usr/lib64/jvm/jre-1.7.0 (jre_1.7.0) in auto mode

#3 Updated by dzedro over 1 year ago

  • Status changed from In Progress to Rejected
  • % Done changed from 0 to 100

Update is breaking the test.

Also available in: Atom PDF