Project

General

Profile

action #66043

[functional][y][hyperv] test failing in shutdown needs investigation

Added by ybonatakis over 1 year ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 35+
Start date:
2020-04-24
Due date:
2020-05-19
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

The system is booting properly and it shutdown without problem but the openqa is hanging for some reason after login.
Some logs for the serial terminal[0]

[0] https://gitlab.suse.de/snippets/486

openQA test in scenario sle-15-SP2-Full-x86_64-allmodules+allpatterns+registration@svirt-hyperv-uefi fails in
shutdown

Test suite description

Full Medium installation that covers the following cases:
1. Additional modules enabled using SCC (Legacy, Development Tools, Web and
Scripting, Containers, Desktop Applications);
2. All patterns installed;
3. System registration is skipped during installation;
4. Installation is validated by successful boot and that YaST does not
report any issues;
5. Registration is performed on the installed system.

Reproducible

Fails since (at least) Build 179.1

Expected result

Last good: 178.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by riafarov over 1 year ago

  • Subject changed from [functional][y] test failing in shutdown needs investigation to [functional][y][hyperv] test failing in shutdown needs investigation
  • Due date set to 2020-05-19
  • Target version set to Milestone 35+

#2 Updated by riafarov over 1 year ago

  • Status changed from New to Rejected
  • Assignee set to riafarov

Rejecting in favor of #64466

Also available in: Atom PDF