Project

General

Profile

action #65986

test fails in openqa_review

Added by dimstar over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-04-22
Due date:
2020-04-25
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-JeOS-for-kvm-and-xen-x86_64-jeos-extra@64bit_virtio-2G fails in
openqa_review

The test tries to install a python2 package... Py2 is no longer building modules for tw

Test suite description

Same as jeos, plus some more tests.

Reproducible

Fails since (at least) Build 20200421 (current job)

Expected result

Last good: 20200419 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz over 2 years ago

  • Status changed from New to In Progress

Should be no problem to move to the python variant in general.

$ openqa-clone-custom-git-refspec https://github.com/okurz/os-autoinst-distri-opensuse/tree/fix/openqa_review https://openqa.opensuse.org/tests/1242849

-> Created job #1243636: opensuse-Tumbleweed-JeOS-for-kvm-and-xen-x86_64-Build20200421-jeos-extra@64bit_virtio-2G -> https://openqa.opensuse.org/t1243636

#2 Updated by okurz over 2 years ago

  • Due date set to 2020-04-25
  • Status changed from In Progress to Feedback

#3 Updated by okurz over 2 years ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF