Project

General

Profile

action #65882

[functional][y][sporadic] test fails in first_boot cant finish because guess disabled guest

Added by ybonatakis over 1 year ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Spike/Research
Target version:
SUSE QA - Milestone 33
Start date:
2020-04-20
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Online-aarch64-allmodules+allpatterns@aarch64 fails in
first_boot

Test suite description

Maintainer: jrauch

Perform an installation enabling all modules and selecting all patterns.
This test suite always registers to have access to all modules.

Reproducible

Fails since (at least) Build 179.1

Expected result

Last good: 178.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by riafarov over 1 year ago

  • Due date set to 2020-05-19
  • Target version set to Milestone 33

#2 Updated by riafarov over 1 year ago

  • Subject changed from [functional][y] test fails in first_boot cant finish because guess disabled guest to [functional][y][sporadic] test fails in first_boot cant finish because guess disabled guest
  • Category changed from Bugs in existing tests to Spike/Research

#3 Updated by riafarov over 1 year ago

  • Due date changed from 2020-05-19 to 2020-06-02

#4 Updated by riafarov over 1 year ago

  • Due date deleted (2020-06-02)
  • Assignee set to riafarov

#5 Updated by riafarov over 1 year ago

  • Status changed from New to Rejected

Didn't happen in the last 2 weeks, there are no logs anymore to investigate failure which was originally reported, so resolving.

Also available in: Atom PDF