Project

General

Profile

action #65858

[functional] ppc64le iso is not bootable

Added by ybonatakis over 1 year ago. Updated over 1 year ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-04-20
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Verified also manual that the image can not boot.
the output looks like:

Trying to load:  from: /pci@800000020000000/scsi@5/disk@100000000000000 ... SCSI-DISK: Access beyond end of device ! 
SCSI-DISK: Access beyond end of device ! 
SCSI-DISK: Access beyond end of device ! 
SCSI-DISK: Access beyond end of device ! 
SCSI-DISK: Access beyond end of device ! 
SCSI-DISK: Access beyond end of device ! 
SCSI-DISK: Access beyond end of device ! 
SCSI-DISK: Access beyond end of device ! 
SCSI-DISK: Access beyond end of device ! 
SCSI-DISK: Access beyond end of device ! 
SCSI-DISK: Access beyond end of device ! 
SCSI-DISK: Access beyond end of device ! 
SCSI-DISK: Access beyond end of device ! 
SCSI-DISK: Access beyond end of device ! 
SCSI-DISK: Access beyond end of device ! 
failed to load CHRP boot loader.SCSI-DISK: Access beyond end of device ! 
SCSI-DISK: Access beyond end of device ! 
SCSI-DISK: Access beyond end of device ! 
SCSI-DISK: Access beyond end of device ! 
SCSI-DISK: Access beyond end of device ! 
SCSI-DISK: Access beyond end of device ! 
SCSI-DISK: Access beyond end of device ! 
SCSI-DISK: Access beyond end of device ! 
SCSI-DISK: Access beyond end of device ! 
SCSI-DISK: Access beyond end of device ! 
SCSI-DISK: Access beyond end of device ! 
SCSI-DISK: Access beyond end of device ! 
SCSI-DISK: Access beyond end of device ! 
SCSI-DISK: Access beyond end of device ! 
SCSI-DISK: Access beyond end of device ! 

E3404: Not a bootable device!

E3407: Load failed

  Type 'boot' and press return to continue booting the system.
  Type 'reset-all' and press return to reboot the system.


Ready!

openQA test in scenario sle-15-SP2-Online-ppc64le-cryptlvm@ppc64le fails in
bootloader_start

Test suite description

Maintainers: okurz

Conduct installation with encrypted LVM selected during installation. Generated disk image used in downstream jobs.

(crypt-)LVM installations can take longer, especially on non-x86_64 architectures.

YAML_SCHEDULE=schedule/yaml/cryptlvm/cryptlvm_sle.yaml

Reproducible

Fails since (at least) Build 179.1 (current job)

Expected result

Last good: 178.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by riafarov over 1 year ago

  • Status changed from New to Rejected
  • Assignee set to riafarov

bug is filed https://bugzilla.suse.com/show_bug.cgi?id=1169840

Continuing investigation there.

Also available in: Atom PDF