Project

General

Profile

action #65708

[u] test fails in binary_tests consistently for job in "development" of Leap 15.2

Added by okurz over 1 year ago. Updated 11 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-04-16
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.2-DVD-x86_64-suse_patches-systemd_testsuite@64bit fails in
binary_tests

Test suite description

Maintainer: slindomansilla

Test the systemd version included on the iso. Please, do not add QA_HEAD_REPO to this test suite. Ask maintainer slindomansilla or szarate about this.

Reproducible

Fails since (at least) Build 492.3

Expected result

Unclear, did this ever work, maybe for Leap 15.1?

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #66352: [qe-core][opensuse] opensuse-Tumbleweed-DVD-aarch64-suse_patches-systemd_testsuite@aarch64 test fails in binary_tests, never completedRejected2020-05-03

History

#1 Updated by tsaupe over 1 year ago

Same issue like on SLES15SP2, fix is in preparation at: https://build.suse.de/package/show/home:tsaupe:branches:QA:SLE15SP2/systemd
Currently running verification test.

#2 Updated by SLindoMansilla 11 months ago

  • Subject changed from test fails in binary_tests consistently for job in "development" of Leap 15.2 to [u] test fails in binary_tests consistently for job in "development" of Leap 15.2

#3 Updated by SLindoMansilla 11 months ago

  • Related to action #66352: [qe-core][opensuse] opensuse-Tumbleweed-DVD-aarch64-suse_patches-systemd_testsuite@aarch64 test fails in binary_tests, never completed added

#4 Updated by eroca 11 months ago

  • Status changed from New to Resolved

Also available in: Atom PDF