Project

General

Profile

action #65334

dracut 050: different output

Added by dimstar over 1 year ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-04-06
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-extra_tests_dracut@64bit fails in
dracut

Test suite description

Dracut regression test

Old dracut version printed:

Image: /boot/initrd-5.6.0-1-default: 13M
========================================================================
Version: dracut-049.1+suse.138.g9068a629-1.1

New version prints:

initrd in UEFI: : 13M
========================================================================
Version: dracut-050+suse.58.g0b998bee-1.1

And thus no longer matches the openQA expectation

Reproducible

Fails since (at least) Build 20200404

Expected result

Last good: 20200402 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by favogt over 1 year ago

  • Status changed from New to Rejected

Also available in: Atom PDF