Project

General

Profile

action #64989

[qam] test fails in libreoffice_pyuno_bridge_no_evolution_dep

Added by dzedro over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-03-30
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Desktop-DVD-Updates-x86_64-qam-regression-documentation@64bit fails in
libreoffice_pyuno_bridge_no_evolution_dep

Test suite description

Reproducible

Fails since (at least) Build 20200328-2

Expected result

Last good: 20200328-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by pstivanin over 1 year ago

Seems that the test started failing when S:M:14452:214896 entered the queue...

#2 Updated by dzedro over 1 year ago

I'm not sure how would QR-Code-generator affect libreoffice

#3 Updated by dzedro over 1 year ago

  • Status changed from New to In Progress

Interface changed, clicking doesn't expand the menu, you have to double cllick or click on the arrow.
Updated needle, hopefully it will help.

#5 Updated by dzedro over 1 year ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF