Project

General

Profile

action #64782

[public cloud][kernel] GCE failed in upload_image

Added by cfconrad over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-03-24
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-GCE-x86_64-publiccloud_upload_img@gce_n1_standard_2 fails in
upload_image

Test suite description

Upload a public-cloud image to the CSP. How the image get's uploaded depends on the CSP. If the image already exists, the upload gets skipped.

Maintainer: cfamullaconrad@suse.com

Reproducible

Fails since (at least) Build 0012

Expected result

Last good: 0011 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #64797: [kernel][public cloud] EC2 command fails to upload imagesResolved2020-03-25

History

#2 Updated by jlausuch over 1 year ago

  • Related to action #64797: [kernel][public cloud] EC2 command fails to upload images added

#3 Updated by cfconrad over 1 year ago

  • Status changed from New to Resolved
  • Assignee set to cfconrad

Also available in: Atom PDF